20, మార్చి 2008, గురువారం

వేర్వేరు ఇంటర్నెట్ ఎక్స్ప్లోరర్ వెర్షన్లు వాడాలా ??


మీరు IE 5.5,IE6, IE7 వంటి వేర్వేరు ఇంటర్‌నెట్ ఎక్స్‌ప్లోరర్ వెర్షన్లలో ఏదో ఒకదానిని మాత్రమే ఒకేసారి ఉపయోగించడానికి వీలుపడుతుంది. ఒకవేళ ఒకే వెబ్‌సైట్‌ని IE3,4.01, 5.01,5.5, 6.0వంటి వేర్వేరు వెర్షన్లలో ఏ విధంగా కనిపిస్తుందో తనిఖీ చేయాలంటే Multiple IE Installer అనే ప్రోగ్రామ్‌ని ఇన్‌స్టాల్ చేయండి. Vista ఆపరేటింగ్ సిస్టం మినహాయించి ఇతర అన్ని వెర్షన్లలో ఇది బాగా పని చేస్తుంది. ఏ వెర్షన్ కావాలో ముందే ఎంపిక చేసుకోవచ్చు.